Help Please!


  1. #1
    Junior Illusion's Avatar Illusion este pe calea cea buna
    Data de inscriere
    07-02-2007
    Locaţie
    Craiova
    Sex
    M
    Mesaje
    90
    Mesaje bazar
    54
    Putere Reputatie
    30
    Reputatie
    48
    Puncte CF
    40.5
    Usergroups:

    Worried Help Please!

    Salut! Am si eu o problema cu 2 hdd-uri, unul de 120Gb & 80Gb, am sistem de operare Windows pe ambele, iar atunci cand amandoua sunt cuplate master & slave nu este nici un fel de problema, calculatorul porneste normal imi apare ordinea de bootare (pe ce Windows vreau sa intru). Problema apare atunci cand din ordinea de bootare scot unul din ele sau scot alimentarea de la unul din ele. Atunci cand stau numai cu cel de 80Gb, nu imi intra in windows, iar calculatorul se restarteaza la nesfarsit. Atunci cand aleg sa stau pe cel de 120Gb, iar cel de 80Gb este inactiv, nu poate intra in Windows pentru ca apare textul: "NTLDR is missing Press CTRL + ALT + DEL to restart". Ce as putea face in situatia asta? Merci!

  2. #2
    Banned Raddu_adi's Avatar Raddu_adi reprezinta o cantitate neglijabila
    Data de inscriere
    04-08-2006
    Locaţie
    Centrul Baniei
    Sex
    M
    Mesaje
    352
    Mesaje bazar
    4
    Putere Reputatie
    0
    Reputatie
    10
    Puncte CF
    0.0
    Citat Mesaj iniţiat de Illusion Vezi mesajele
    Salut! Am si eu o problema cu 2 hdd-uri, unul de 120Gb & 80Gb, am sistem de operare Windows pe ambele, iar atunci cand amandoua sunt cuplate master & slave nu este nici un fel de problema, calculatorul porneste normal imi apare ordinea de bootare (pe ce Windows vreau sa intru). Problema apare atunci cand din ordinea de bootare scot unul din ele sau scot alimentarea de la unul din ele. Atunci cand stau numai cu cel de 80Gb, nu imi intra in windows, iar calculatorul se restarteaza la nesfarsit. Atunci cand aleg sa stau pe cel de 120Gb, iar cel de 80Gb este inactiv, nu poate intra in Windows pentru ca apare textul: "NTLDR is missing Press CTRL + ALT + DEL to restart". Ce as putea face in situatia asta? Merci!
    Chestia asta imi facea si mie numai ca eu aveam instalat pe un hard Ubuntu(linux) si pe altu Windows xp sp2 si tot lafel daca scoteam un hard de pe calculator numi mai pornea windowsu si tot lafel ctrl+alt+del
    Treaba asta creca tine de botloderu cred ca isi instaleaza cateceva pe amandoua harduri si nu poate porni fara un hard ca nu gaseste alea
    Noroku meu ca am avut imaginea facuta pt. amandoua harduri si am intrat cu live cd si am bagat imaginea la windows si am scapat de probleme
    Vrei mai putine reclame? Inregistreaza-te sau logheaza-te

Google+

Cautati logo-ul CraiovaForum?

Iata cateva variante: