problema sursa...


  1. #1
    Banned FRISCO's Avatar FRISCO este un nesuferit
    Data de inscriere
    03-08-2009
    Sex
    M
    Mesaje
    58
    Mesaje bazar
    145
    Putere Reputatie
    0
    Reputatie
    -66
    Puncte CF
    61.0

    problema sursa...

    A
    Last edited by FRISCO; 30-06-2011 at 14:36.

  2. #2
    De-al casei nucu_as's Avatar nucu_as nu prea este agreeat de catre ceilalti utilizatori
    Data de inscriere
    12-06-2007
    Locaţie
    Slatina
    Sex
    M
    Mesaje
    263
    Mesaje bazar
    564
    Putere Reputatie
    0
    Reputatie
    -19
    Puncte CF
    0.0
    Usergroups:
    Citat Mesaj iniţiat de FRISCO Vezi mesajele
    Am si eu o problema:mi-am achizitionat un ati hd 4850 si o sursa deluxe 600w pt ca vechea sursa era de 350w.Am montat sursa si placa si surpriza nu se afisa nimic pe monitor ramanea negru prin cablu HDMI am si placa integrata intel x4500 si merge perfect prin intrare vga(dsub) reda excelent pe monitor.A si inca ceva cand sting pc-ul cu sursa asta deluxe cpu fan de la procesor continua sa se roteasca ca si cum ar fi pornit(foarte ciudat).Placa video ati 4850 am incercat sa o conectez pe sursa de 350w dar tot asa nu afisaza pe monitor nimic ramane negru ca si cum ar fi stins.Placa video are adaptor hdmi pe care l-am bagat intr-un cablu hdmi si cablu in monitor care are hdmi suport.

    Nu-mi explic ce e cu varietatea asta de probleme si nu stiu nici sigur care e cauza!

    Orice sfat e binevenit!
    In mod sigur sursa aia nu are wati reali, creca nici 300w reali nu are...
    E clar ca nu iti duce sursa placa video si ce o mai consuma curent pe acolo ceva componente...incerca sa vezi daca placa ta se merge pe alt calculator, acelasi lucru il poti face si cu sursa, dar sa fie si o placa video acolo cu alimentare separata ca a ta....
    Vrei mai putine reclame? Inregistreaza-te sau logheaza-te

  3. #3
    Gamer TheDogg's Avatar TheDogg este o comoara de om TheDogg este o comoara de om TheDogg este o comoara de om TheDogg este o comoara de om
    Data de inscriere
    12-04-2007
    Locaţie
    Loading...
    Varsta
    45
    Sex
    M
    Mesaje
    2,182
    Mesaje bazar
    993
    Putere Reputatie
    39
    Reputatie
    354
    Puncte CF
    0.5
    Usergroups:
    Din ce am inteles acolo ai zis ca ai si placa video integrata?
    Daca da, atunci placa video integrata trebuie dezactivata din bios pt ca sistemul sa porneasca pe placa video din portul PCI-E.
    In bios gasesti optiunea Primary Graphic Adapter si posibilitatea de a seta PCI sau integrated, on-board (sau cam asa ceva).
    Acea sursa Delux este capabila sa-ti duca placa video HD4850 dar este o sursa plina de surprize. Trebuia sa iei altceva decat Delux.
    NU FI PROST CA TARA GEME
    CPU: i7-3770K/4.6Ghz, 1.2V/ MB: Asus Maximus V GENE RAM: TeamXtreem 16GB 2400Mhz cl9HDD:Kingston HyperX 120GB+2x HD502HJ+2xSG1GB SV35GPU: Inno3D GeForce GTX 1080 Ti Founders Edition PSU: Antec TPQ 1200W CASE:HAF XB VIEW:Samsung BX2331 + Samsung 50HU9600 4KSOUND:Jazz 5.1 /200W RMS

  4. #4
    Junior Trambu's Avatar Trambu este pe calea cea buna
    Data de inscriere
    19-11-2005
    Locaţie
    Craiova
    Varsta
    33
    Sex
    M
    Mesaje
    88
    Mesaje bazar
    615
    Putere Reputatie
    32
    Reputatie
    20
    Puncte CF
    5.5
    sursa delux 600 w nu ar fi problema am vazut placi video mai fomiste pe asa ceva ,chiar daca nu are 600w reali ar trebui sa duca placa video asta numai daca nu cumva are sursa vreo problema.
    RROD KILLER
    Vrei mai putine reclame? Inregistreaza-te sau logheaza-te

Tags for this Thread

Google+

Cautati logo-ul CraiovaForum?

Iata cateva variante: